Q

Mapped drive to SnapAppliance server not working

I have been using a mapped drive on my WinXP notebook to a SnapAppliance server for some time. Recently, this mapped drive developed a situation where I cannot copy files to or from it. I get a Windows error about "Cannot complete request." I can map the same SNAP volume from other Win XP nodes and it works fine. The WinXP machine in question can map other drives from other servers just fine, but nothing else on the SNAP server. I tried renaming and changing the IP on the SNAP server (along with upgrading to latest drivers) and still the problem persists. Any thoughts?
Well, I tried to go to the SnapApplicance Web site to see if perhaps this is a known issue, but every time I tried, their Web site was down. Since that's not a potential solution, I would start by checking your workstation event logs for further details on why the connection couldn't be completed.
This was last published in March 2005

Dig Deeper on Microsoft Windows XP Pro

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchVirtualDesktop

SearchWindowsServer

SearchExchange

Close